Apple NVidia FCode flasher

Apple NVidia FCode flasher X 1.1

Actualiza el firmware de NVIDIA para tu monitor Apple Cinema HD

Mejorable
4

Para quienes poseen un Power Mac G4 y un monitor panorámico Apple Cinema HD, con una tarjeta gráfica NVIDIA GeForce2 MX, Geforce2 MX TwinView, GeForce3 o Geforce4 MX, es muy recomendable que actualicen el firmware de Apple.

Apple Nvidia FCode flasher no funciona con versiones del sistema anteriores a Mac OS X 10.2.3 y, se recomienda incluso disponer al menos de la versión 10.2.8 o superior antes de dar el paso con este flasher Nvidia.

Este nuevo firmware aporta a las tarjetas gráficas de Nvidia, el soporte para pantallas Apple Cinema HD.

Requisitos mínimos:

  • Mac oS X 10.2.4 o superior
  • Apple Cinema HD
  • Tarjeta gráfica GeForce

Top descargas Utilidades y herramientas para Mac

Más
Apple NVidia FCode flasher

Descargar

Apple NVidia FCode flasher X 1.1

Opinión usuarios sobre Apple NVidia FCode flasher